Snoopy rompe WordPress

Snoopy ha provocado una vulnerabilidad grave en el código de WordPress y el fín del mundo está cada vez más cerca, al final en el CERN van a poder dormir tranquilos porque no será necesario que reparen el Gran Colisionador de Hadrones.

Bueno, en realidad hay una librería que se llama Snoopy y se ha detectado una vulnerabilidad grave, esta librería trabaja con los feeds que se muestran en nuestro tablero de administración, Dashboard para los amigos, y por ahí van los tiros.

Se recomienda actualizar urgentemente a la versión 2.6.3, aunque no es necesario hacer una actualización típica ya que es suficiente con subir los dos archivos afectados por la actualización a la carpeta wp-includes/:

  1. wp-includes/class-snoopy.php
  2. wp-includes/version.php

Vía: WordPress Blog.

Esta entrada fue publicada en Informática, Webmaster, Wordpress y etiquetada . Guarda el enlace permanente.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *