Ubuntu 9.10 Karmic Koala

Hoy es el día que ya se puede descargar la última versión de Ubuntu, la 9.10 con el nombre en clave Karmic Koala, tal como se puede ver en el anuncio lateral que aún mantendré algunos días.

Como esta es una de esas cosas de las que habla todo el mundo y yo no quiero ser cansino con el tema os dejo un enlace seleccionado al azar de entre mis feeds para ver las novedades que incorpora esta nueva versión (algunas de ellas, claro) y los procedimientos para actualizar o instalar desde cero.

A donde yo quería llegar es que tengo ganas de probarla, aunque posiblemente no lo haga hasta el fin de semana o principios de la semana que viene para ver si han metido los paquetes para el modem Alcatel X060 de Symio, lo cual sería un puntazo.

Entradas relacionadas

Acerca de Liamngls

Dueño de este humilde blog publico todo tipo de cosas que me gustan. Si te interesan las cosas que publico puedes, además, seguirme en twitter, en google + y/o en quitter.
Esta entrada fue publicada en Informática, Linux y etiquetada , , , . Guarda el enlace permanente.

15 respuestas a Ubuntu 9.10 Karmic Koala

  1. Juanjo dijo:

    Me pasa lo mismo estoy esperando a ver que pasa con el moden X60S de Alcatel para hacer la actualización en karmic lo he probado en un portátil con karmic y no funciona.

    Un saludo

  2. marcelo dijo:

    Pues ya te lo digo yo, no los han metido.

  3. Liamngls dijo:

    Pues que mala leche, al final no he podido descargarla (aún) y probarla, pero esto es un traspiés importante porque de momento no la voy a instalar.

    Tendré que hacerme un USB 😕

    Gracias por la info.

  4. juankv dijo:

    Ayer adquirí el modem Alcatel x060a y muy emocionado intente utilizar tu tutorial del Ubuntu 9.04 en el 9.10 pero no funciona, seria chévere que nos ayudes a los novatos, cuya única posibilidad de conexión es el internet móvil, -no soportado por los operadores-. Gracias y perdón por el atrevimiento.

  5. Liamngls dijo:

    juankv, el tutorial no es mío, de hecho lo que yo pretendía era poder usarlo desde el LiveCD ya que de momento no tengo intención de instalar Ubuntu otra vez (tema de garantía con el portátil).

    Pero si dices cual es el problema o error que tienes al intentar instalar los paquetes podemos buscar una solución; o al menos intentarlo.

  6. juankv dijo:

    Gracias, por tu respuesta. mi caso es que tengo internet en el pc de la oficina, en la casa no, hasta conseguirme el modem que funciona con xp. el asunto es que no puedo conectarme desde el ubunto de la casa y por ende no meda bajar nada de apt-get, me toca desde la of. buscar los .deb en los repositorios…complicado. instale el virtual box en la oficina y me sirve para hacer pruebas te nevio lo que me sale en la casa en el momento de instalar el deb. (problema con el kernel):

    Nuevamente gracias por tu ayuda.

    pc@pc-desktop:~$ sudo dpkg -i /home/pc/Descargas/usb-modeswitch-alcatelX060-dkms_1.0.2-4_i386.deb
    Seleccionando el paquete usb-modeswitch-alcatelx060-dkms previamente no seleccionado.

    (Leyendo la base de datos … 00%
    119549 ficheros y directorios instalados actualmente.)
    Desempaquetando usb-modeswitch-alcatelx060-dkms (de …/usb-modeswitch-alcatelX060-dkms_1.0.2-4_i386.deb) …
    Añadiendo `diversion of /lib/udev/nm-modem-probe to /lib/udev/nm-modem-probe.diverted by usb-modeswitch-alcatelX060-dkms’
    Configurando usb-modeswitch-alcatelx060-dkms (1.0.2-4) …

    Creating symlink /var/lib/dkms/option_update_x060/0.7.2.1/source ->
    /usr/src/option_update_x060-0.7.2.1

    DKMS: add Completed.

    Kernel preparation unnecessary for this kernel. Skipping…

    Building module:
    cleaning build area….
    su nobody -c “make KERNELRELEASE=2.6.31-14-generic -C /lib/modules/2.6.31-14-generic/build M=/var/lib/dkms/option_update_x060/0.7.2.1/build”……(bad exit status: 2)

    Error! Bad return status for module build on kernel: 2.6.31-14-generic (i686)
    Consult the make.log in the build directory
    /var/lib/dkms/option_update_x060/0.7.2.1/build/ for more information.
    0
    0

    Error! Could not locate option.ko for module option_update_x060 in the DKMS tree.
    You must run a dkms build for kernel 2.6.31-14-generic (i686) first.
    udev start/running, process 2420

  7. Juanjo dijo:

    Hola, que nada que no funciona, he probado lo que ha hecho juankv pero ademas de no instalarlo es un problema borrar el deb, hay que hacerlo a mano, por lo menos yo.

    He probado:

    apt-get install usb_modeswitch
    En elarchivo etc/usb_modeswitch.conf solo a parece el modelo de Alactel X200 pero dicen que es el mismo que X060
    apt-get install libusb-dev
    apt-get install libusb-0.1-4
    apt-get install gnome-ppp para poder conectarme

    Pero nada de nada.

    Saludos y a ver si logramos que funcione, no me actualizaré a karmic mientras no pueda usar el usb-modem lo necesito, no tengo otra conexión.

  8. Liamngls dijo:

    He leido en un par de sitios que hay gente que ha tenido que quitar el paquete del dkms, meter el usb-modeswitch (el del respositorio de Karmic) y conectarse por gnome-ppp.

    A ver si eso os funcionase.

  9. Juanjo dijo:

    No he querido quitar el dmks porque también me elimina configuración de mi tarjeta gráfica que es Nvidia (creo).

  10. Liamngls dijo:

    ¿Éste archivo? usb-modeswitch-alcatelx060-dkms

    En principio ese archivo no debería afectar a la configuración de la gráfica ¿no?

  11. Juanjo dijo:

    Perdón por el retraso, no el que viene en los repositorios. Ese archivo no se me carga, creo que es debido a la versión del kernel y he tenido problemas luego para desinstalarlo, lo he tenido que hacer a mano.

  12. Liamngls dijo:

    No hay forma, todo lo que encuentro por ahí remite a la entrada sobre la que tratamos.

    Es posible que sea cosa del kernel, he leido por ahí que hay muchísimos problemas con instalaciones y actualizaciones a Karmic, habrá que esperar o ver la posibilidad de meter un Kernel más reciente (o anterior).

  13. juankv dijo:

    Yo igual intente por todos lados (es complicado y hay que entender de programacion, compilacion, instalar, desinstalar, etc. y mis conocimientos no llegan hasta alli) y no me funciono, frustra un poco…ni modo, esperar a que actualicen los .deb con el kernel karmic, mientras volver al jaunty. Muchas gracias por vuestra ayuda.

  14. Juanjo dijo:

    Mira este enlace que he puesto solicitando ayuda, (creo que lo he conseguido), y en otro foro me han dicho que entrando cono sudo en wvdial puede funcionar, ya que solo falta tener permisos. Pero ahora no tengo el modem, hasta dentro de1 15 días.

    http://www.ubuntu-es.org/?q=node/120995#comment-342286

    Un saludo, y ver si funciona, ya me dirás estoy como un poco impaciente por saberlo.

Los comentarios están cerrados.