Plugins en Firefox 4

Apenas una semana después del lanzamiento de la última versión de Firefox y con una cifra aproximada en este momento de 35 millones de descargas esta última versión, la cuarta del popular navegador de Mozilla, parece tener las opiniones de los usuarios bastante divididas.

Personalmente no me ha dado problemas de rendimiento o estabilidad y la verdad es que me gusta mucho esta última versión, la noto bastante estable tanto en el portátil como en el sobremesa de casa, va bastante ligera y algunas pijadillas como la opción de “pegar e ir” en la barra de direcciones se agradecen pero (porque siempre hay un pero) el único problema que he tenido ha sido con la actualización de los plugins que uso,  que son pocos pero me hacen bastante más que un apaño.

Es un problema cíclico que sucede con cada cambio de versión, al actualizar a la nueva suele pasar que los plugins no son compatibles, en mi caso no tengo problema en esperar un par de días para actualizarlos cuando sale una nueva versión de los mismos pero esta vez por alguna extraña razón esas actualizaciones se estaban demorando demasiado, empezando porque yo ya instale la nueva versión ayer, 4 días después del lanzamiento.

El plugin que más me interesaba es el AdBlock Plus, que leí por ahí que era compatible con las versiones candidatas pero no con la versión final y es algo que me parece raro porque es uno de los plugins más populares y usados por no decir que es de los más útiles, así que finalmente cuando estaba decidido a volver a la versión 3.6.16 decidí probar a ir a las páginas de cada plugin e instalarlos nuevamente con lo que se me ha solucionado el problema.

Imagino, desde la ignorancia, que el problema debe de estar en el actualizador automático de esta última versión, ya que después de haber instalado el AdBlock Plus ha salido una actualización y forzando la búsqueda de actualizaciones desde la página de complementos me lo ha actualizado sin problemas.

Entradas relacionadas

Acerca de Liamngls

Dueño de este humilde blog publico todo tipo de cosas que me gustan. Si te interesan las cosas que publico puedes, además, seguirme en twitter, en google + y/o en quitter.
Esta entrada fue publicada en Software, Software Libre y etiquetada , , . Guarda el enlace permanente.

9 respuestas a Plugins en Firefox 4

  1. Anónimo dijo:

    A mí el Firefox 4 me detectó automáticamente el Ad Block Plus y me lo actualizó sin necesidad de que yo tuviera que hacer nada. Un saludo.

  2. Ivan dijo:

    Hola necesito ayuda pero creo que no tiene nada que ver con esto, asi que perdona las molestias.

    Creo que estan intentando bloquear mi hotmail con un intento reiterado de conexion con algun programa. Lei en una pagina un comentario tuyo (año 2007), ya que estoy buscando información sobre el tema.

    Estoy un poco asustado y tengo el messenger abierto con miedo a que al cerrarlo no pueda volver a meterme. El hotmail puedo usarlo pero cada cierto tiempo tengo que meter un captcha para poder meterme.

    Mi pregunta es que no se que hacer. ¿Me espero con el messenger encendido hasta que el tipo se canse y apague su PC o que hago? no se a quien mas preguntar. Gracias por su tiempo.

  3. Liamngls dijo:

    Buenas, pues es un tema complicado, efectivamente hay programas que están constantemente intentando conectar y de ese modo impiden que el usuario propietario de la cuenta pueda hacerlo.

    Igual podrías reportarlo a la gente de hotmail (live o como sea ahora) para que ellos si detectan alguna irregularidad procedente de una IP que no es la tuya puedan bloquear esa IP o ese tipo de conexiones.

  4. Ivan dijo:

    Muchas gracias. Al final lo he solucionado siendo mas listo que el “hacker” por llamar de alguna manera a ese pobre desgraciado.

    Saludos.

  5. Liamngls dijo:

    Me alegro 🙂

  6. A mi el Adblock Plus me dio un problema de rendimiento bastante preocupante. Se me ponía el consumo de memoria en 1Gb por menos de nada, cuando en versiones anteriores el consumo era estable (400Mb-500Mb)

    Todavía me quedan algunas extensiones sin actualizar, pero como no las utilizo no me preocupan 😀

  7. Pingback: Daboweb - Seguridad informatica | Tutoriales | Manuales | Noticias | Foros | Windows | Mac OS X | GNU/Linux |

  8. --AdRiáN-- dijo:

    buenas! llego algo tarde? espero que alguien me ayude :p
    hace unos dias me instalé esta version del zorrito y hoy, de la nada, no puedo ver los videos de Youtube…

    me pone “El plugin Adobe Flash ha fallado” no sin antes “tildarse” el navegador por unos segundos… alguna solucion a esto?
    porque estoy pensando en volver a la version anterior -__-Uu

    gracias

  9. Liamngls dijo:

    ¿Es la última versión del plugin?

Los comentarios están cerrados.