Google Chrome stable, violación de segmento

Hoy me ha dado un ataque de versionitis aguda y en medio del aburrimiento impropio de una tarde de duro trabajo he pensado que sería buena idea actualizar un poco los programillas de uso cotidiano, por ninguna razón en especial pero es que en mi caso de no haber conocido al pingüino igual me pillarían aún con el IE 5.5 y Windows ME, sí, lo reconozco, soy muy vago para andar actualizando los diferentes programas por muy fácil y sencillo que sea, aunque solo sea escribir una línea en el terminal, vago hasta para ser vago, es lo que hay.

La semana pasada actualicé Iceweasel a la última versión estable y estaba en la 31.0 porque seamos serios, aparte del tema de ser vago que no se me va a curar ahora de repente aquella máxima de “si algo funciona, no lo toques” es una de las cosas hay que tener en cuenta siempre, para todo.

Recientemente he instalado Google Chrome porque el Chromium ya no me servía y como leí algunas cosas buenas sobre la última versión estable pensé que sería buena idea actualizar desde la versión 32 ó 33 en la que estaba y probar esas nuevas funcionalidades, así que fuí a actualizar con un apt-get dist-upgrade (para todo lo demás desactualizado) y la decepción llegó cuando el navegador no abría, tras probar a eliminar los lanzadores, crearlos de nuevo, desinstalar completamente y volver a instalar y ver que no mejoraba el asunto probé con el terminal para ver si daba algún error, concretamente el mensaje al intentar abrir el Chrome desde ahí era el que reza el título: Violación de segmento.

Así que nada, tras una breve búsqueda por la red encontré que el problema era conocido y que los frikazos de google trabajan en un nuevo paquete que debería salir en unos días. Lo cual obviamente no soluciona el problema porque el navegador sigue sin funcionar y la única solución es instalar una versión anterior, en ese mismo tema dan el comando para hacer un downgrade:

sudo dpkg -i --force-downgrade google-chrome-stable_37.<version>.deb

Obviamente donde pone “<version>” hay que poner todos los numeritos de la versión, del mismo modo se puede incluso instalar una versión anterior si se prefiere pero ¿quién se sabe todos los números de una versión estable del Chrome si son 9 ó 10?

En mi caso hice una desinstalación completa desde Synaptic y me bajé un paquete .deb desde este enlace donde hay versiones para dar y tomar, lo único es que en el momento de instalar el paquete deb nos dará un aviso (que aceptamos y pasando) de que instalemos la versión más reciente del repositorio que generalmente nos dará un mejor rendimiento, generalmente 😆

Y con esto ya tengo de nuevo el Chrome funcionando a la espera de que saquen un paquete nuevo de la última estable esperando que funcione o una estable nueva que también lo haga porque probé la beta (versión 39) y lo mismo, violación de segmento.

Entradas relacionadas

Esta entrada fue publicada en Informática, Linux y etiquetada , , , , , . Guarda el enlace permanente.

8 Respuestas a Google Chrome stable, violación de segmento

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.